Pokémon Go ne sera bientôt plus compatible avec certains iPhone et iPad

Alain Brian
Janvier 10, 2018

Avec une prochaine mise à jour de Pokémon Go, nous mettrons fin à la maintenance des appareils Apple incapables de prendre en charge iOS 11, tels que l'iPhone 5 et l'iPhone 5C.

Des améliorations apportées par la prochaine update de Pokémon GO ne permettront en effet plus au jeu de tourner sur les appareils désuets.

Cette mise à jour, à paraitre le 28 février, est jugée indispensable par les développeurs qui veulent pousser l'application plus loin qu'elle ne le pouvait jusqu'ici sur les anciennes versions d'iOS. Niantic indique que l'unique solution pour continuer à jouer à Pokémon Go sera de prendre un iPhone ou iPad plus récent.

Niantic laisse par ailleurs sous-entendre que des nouveautés seront proposées avec la prochaine mise à jour attendue pour la fin février, bien que le studio ne donne pas de détail pour l'instant. Après cette date, les dresseurs utilisant ces appareils pourraient ne plus avoir accès à leur compte Pokémon Go, utiliser leurs poképièces ou les objets qui sont dans leur sac.

Pour être plus précis, voici la liste des iPhone et iPad concernés: iPhone 5 C, iPhone 5, iPad de quatrième et troisième génération, iPad mini de première génération et iPad 2.

Si du jour au lendemain, Pokémon GO ne se lance plus sur votre iPhone, il se peut qu'il soit temps pour vous de changer de smartphone.

D'autres rapports CampDesrEcrues

Discuter de cet article

SUIVRE NOTRE JOURNAL